Blog login problems

Questions and answers not about the bulletin board
User avatar
DanBackslide
Posts: 217
Joined: Sun Jan 18, 2009 11:06 am
Location: Brooklyn Park, MN (EN35ic)
Contact:

Blog login problems

Postby DanBackslide » Wed Jul 15, 2009 8:41 pm

Aargh! Can't get logged in to WordPress -- says my password is invalid. It won't reset my password either; instead I get an error message:
The e-mail could not be sent.
Possible reason: your host may have disabled the mail() function...
Can one of you sysadmin-types have a look? Thanks!
73 de KC0DZY

User avatar
wammie
Site Admin
Posts: 1444
Joined: Sat Mar 14, 2009 4:14 pm
Location: Minneapolis, Minnesota
Contact:

Re: Blog login problems

Postby wammie » Thu Jul 16, 2009 8:56 am

DanBackslide wrote:Aargh! Can't get logged in to WordPress -- says my password is invalid. It won't reset my password either; instead I get an error message:
The e-mail could not be sent.
Possible reason: your host may have disabled the mail() function...
Can one of you sysadmin-types have a look? Thanks!

I'm sending you a PM.

User avatar
paulsobczak
Site Admin
Posts: 861
Joined: Sun Jan 11, 2009 6:35 pm
Contact:

Re: Blog login problems

Postby paulsobczak » Fri Jul 17, 2009 7:10 am

problem solved then?

User avatar
wammie
Site Admin
Posts: 1444
Joined: Sat Mar 14, 2009 4:14 pm
Location: Minneapolis, Minnesota
Contact:

Re: Blog login problems

Postby wammie » Fri Jul 17, 2009 7:55 am

paulsobczak wrote:problem solved then?

Paul, yes, DanBackslide now has a working login. :D

User avatar
DanBackslide
Posts: 217
Joined: Sun Jan 18, 2009 11:06 am
Location: Brooklyn Park, MN (EN35ic)
Contact:

Re: Blog login problems

Postby DanBackslide » Fri Jul 17, 2009 11:20 am

Yup, password problem solved. The problem with my brain remembering said password? Perhaps...
73 de KC0DZY


Return to “Other Q and A”

Who is online

Users browsing this forum: Google [Bot] and 1 guest